Трабла с загрузкой компа

Вопросы, советы и решения по диагностике и ремонту компьютеров и периферийных устройств

Трабла с загрузкой компа

Непрочитанное сообщение DimonSt » 28 авг 2007, 11:46:44

Кароч, такая фигня: включаеш сетевой фильтр, нажимаеш Power нифига.Вырубаеш сетевой, через секунду моргнет зеленая и красная кнопка и потухнут. Думал батарейка на материнке, т.к. часы сбивались, поменял, часы не сбиваются, но комп не грузится. А если подождать с включенным сетевым минут 20, то врубается.
DimonSt
 

Трабла с загрузкой компа

Непрочитанное сообщение Забанен » 28 авг 2007, 12:20:50

БП попробуй другой.
Забанен
Завсегдатай
Завсегдатай
 
Сообщения: 673
Зарегистрирован: 22 июн 2007, 13:12:12

Трабла с загрузкой компа

Непрочитанное сообщение DimonSt » 28 авг 2007, 12:29:35

Походу и вправду БП.
Хотя сначала думал видюха, т.к. поначалу питание на комп подавалось, а монитор не горел.
DimonSt
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 13:33:45

У меня что-то похожее.Включаю компьютер,загораются зелёная и красная лампочки,опрашиваются DVD и CD приводы, красная лампочка секунд 10 горит и тухнет,горит только зелёная.На мониторе ни какого изображения.И всё - дальше ничего не грузится.Что тут виновато БП или BIOS? Это началось когда я вставил новую видеокарту.Вставил, включил компьютер, а дальше то что я уже описал выше.Виновата ли в этом видеокарта или это просто совпало?
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение larboss » 15 фев 2008, 16:15:01

bariev71 писал(а):У меня что-то похожее.Включаю компьютер,загораются зелёная и красная лампочки,опрашиваются DVD и CD приводы, красная лампочка секунд 10 горит и тухнет,горит только зелёная.На мониторе ни какого изображения.И всё - дальше ничего не грузится.Что тут виновато БП или BIOS? Это началось когда я вставил новую видеокарту.Вставил, включил компьютер, а дальше то что я уже описал выше.Виновата ли в этом видеокарта или это просто совпало?


Зеленая лампочка - индикатор питания. Красная - индикатор обращения к жесткому диску.

1.Проверь, если сигнал на монитор, индикатор должен быть зеленым(обычно, но может быть неоновым, смотря какой монитор). Если с монитором все в порядке, то при включении компа удерживай "delete" для входа в setup.

2. Проверь контакт видео с шиной.

3. К материнской плате подключен маленький динамик, если есть ошибки, то он выдаст сигнал.

4. Попробуй сбросить биос.
larboss
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 16:27:18

В норме индикатор у меня на мониторе зелёный, но сейчас жёлтый.Динамик никаких сигналов не издаёт.А не вышел ли из строя винчестер?
Биос сбрасывал
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение larboss » 15 фев 2008, 16:38:34

bariev71 писал(а):В норме индикатор у меня на мониторе зелёный, но сейчас жёлтый.Динамик никаких сигналов не издаёт.А не вышел ли из строя винчестер?


Биос сбрасывал


1.Если бы вышел из строя винчестер, то все равно комп может работать и без него.

А ты вообще можешь войти в биос? Или комп совсем ничего не говорит?

2. Проверь кантакт на линии монитор-видео.

3. Если есть, попробуй поставить др. видео. Иди переключиться на встроенное, если есть.
larboss
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 16:45:06

В биос войти не могу так как нет изображения на мониторе .Подключал монитор и к встроенной карте и к PCI-E, изображения нет,монитор исправен. После включения компьютера красный светодиот горит секунд 10, потом гаснет и горит только зелёный, и ничего больше не загружается.
Может виноват всё-таки БЛ?
Я имею в виду блок питания
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение larboss » 15 фев 2008, 16:51:20

bariev71 писал(а):В биос войти не могу так как нет изображения на мониторе .Подключал монитор и к встроенной карте и к PCI-E, изображения нет,монитор исправен. После включения компьютера красный светодиот горит секунд 10, потом гаснет и горит только зелёный, и ничего больше не загружается.


Может виноват всё-таки БЛ?


Я имею в виду блок питания


1. Насчет красного индикатора - то это нормально.

2. Проверь подключение на самом мониторе.
larboss
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 16:53:50

Но ведь и без подключенного монитора по индикатору видно что идёт загрузка биос,ОС.А у меня нет загрузки биос
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение larboss » 15 фев 2008, 17:02:53

bariev71 писал(а):Но ведь и без подключенного монитора по индикатору видно что идёт загрузка биос,ОС.А у меня нет загрузки биос


1. Это я понял. Сбой скорее в цепи монитор-видео, проверь контакты на мониторе и видео карте. Посмотри внимательно на контакты. Попробуй сменить кабель.

2. С чего питаеться монитор? С сетевого фильтра?
larboss
 

Трабла с загрузкой компа

Непрочитанное сообщение Dementor » 15 фев 2008, 17:25:11

bariev71

Попробуй ради интереса поставить СТАРУЮ видюху и включить комп. Есть такой косяк, что некоторые видюхи не желают работать с определёнными матерями и наоборот. Был в моей практике такой случай. С другой видюхой комп работает, а с этой - ни-ни. При этом якобы "нерабочая" видюха прекрасно работает на другой матери. )))
"Хто такой Генерал Еггог и почему он испортил мой компьютер?!"
Dementor
Бывалый
Бывалый
 
Сообщения: 401
Зарегистрирован: 24 июн 2006, 13:53:37
Откуда: Silent Hill
Пол: Мужской
Имя: Не помню

Трабла с загрузкой компа

Непрочитанное сообщение BeteTest » 15 фев 2008, 17:36:36

bariev71
Что за системная плата ?
До этого работала эта видеокарта (в магазине проверяли)? Где куплена?
topic.php?forum=37&topic=134&start=1#1196063410

Это все та же системная плата и БП, что и здесь была topic.php?forum=37&topic=134&start=1#1194800671 ?

ps а ты с какого компа (или еще чего) на форуме сидишь?
BeteTest
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 18:21:56

На форуме я с компьютера на работе.Плата и БП те же. Видеокарта рабочая,проверял на другом компьютере.Старая карта вышла из строя,по гарантии обменял на новую,компьютер ведь не загружается и с интегрированной картой.
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение Void » 15 фев 2008, 19:06:24

bariev71 писал(а):Виновата ли в этом видеокарта или это просто совпало?
Для того чтобы точно определить в чем дело, требуется диагностика:) POST-карта в данном случае очень помогла бы. Очевидно, что отталкиваться нужно исходя из того что была установлена видеокарта. Правда я не совсем понял, новая видеокарта на вашем компе вообще работала какое-то время после установки или изначально при ее установке такой эффект? Также надо бы уточнить, при подсоединении монитора к интегрированной видеокарте сбрасывался ли предварительно биос и вытаскивалась ли из материнской платы новая видюха или нет? Если грешите на БП, неплохо было бы попробовать запустить систему в минимальной конфигурации, отсоединить и убрать все периферийные устройства от материнки. Также можно попытаться определить на какой примерно стадии виснет загрузка: вытащить всю оперативку из матери и проверить не начнет ли издавать звуки динамик, далее вытащить видеокарту и снова проверить не начнет ли пищать комп.
ULTIMA RATIO
Аватара пользователя
Void
Администратор
Администратор
 
Сообщения: 2430
Зарегистрирован: 25 июн 2006, 09:33:27
Откуда: Курск
Пол: Мужской
Имя: Роман

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 15 фев 2008, 19:22:02

компьютер вышел из строя как только я установил новую карту,биос я перед установкой карты не сбрасывал.Отсоединял винчестер,приводы,вынул карту - ничего не помогло.Оперативную память вынимал- кажется никакого звука не было, и видеокарту вынимал.Новая карта повторяю исправна, проверял на другом компьютере.
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение Dementor » 16 фев 2008, 10:31:36

bariev71

Да, в этом случае действительно прав господин Void в необходимости диагностики компьютера при помощи POST-карты. Как говорится, лучше один раз увидеть.
bariev71 писал(а):Старая карта вышла из строя

Каким образом это проявилось?.. Был ли при этом запах гари, дым?..
Void писал(а):Также можно попытаться определить на какой примерно стадии виснет загрузка: вытащить всю оперативку из матери и проверить не начнет ли издавать звуки динамик, далее вытащить видеокарту и снова проверить не начнет ли пищать комп.

Думаю, что проще вытащить ВСЁ, что установлено на материнке - память, видеокарту, сетевую карту, звуковую карту и включить комп, дабы сразу выявить, подаёт ли материнка вообще хоть какие-либо признаки жизни. А уж потом начинать подключать всё, начиная с оперативной памяти! Как вариант, может быть и такой расклад: многие сейчас подключаются к интернет-провайдерам ТВКиК или аналогичным. Если сетевая карта, установленная этим интернет-провайдером "вылетает", то пока она вставлена в PCI-слот материнки - компьютер не запустится. Нужно попробовать извлечь сетевуху (а также всё остальное, как писалось выше) и включить комп.
"Хто такой Генерал Еггог и почему он испортил мой компьютер?!"
Dementor
Бывалый
Бывалый
 
Сообщения: 401
Зарегистрирован: 24 июн 2006, 13:53:37
Откуда: Silent Hill
Пол: Мужской
Имя: Не помню

Трабла с загрузкой компа

Непрочитанное сообщение BeteTest » 16 фев 2008, 11:47:58

bariev71
Нажимай Alt-F2 при вкл., а в привод CD от платы.
А вообще пищал? Провода проверь, может отошли.
Да какая материнка у тебя????

Прочти это, то что красным.
BeteTest
 

Трабла с загрузкой компа

Непрочитанное сообщение Гость » 19 фев 2008, 08:48:06

Материнская плата WinFast 6100K8MB.Вытаскивал оперативку,видеокарту(сетевой карты нет)-никаких звуков нет.Дыма,запаха нет.Проверил БП он нормальный.Вставлял видеокарту PCI-E,PCI- изображения нет.Отключил винчестер,видеокарту,включаю компьютер ни изображения,ни загрузки.Постоянно горит зелёный и красный светодиоды и больше ничего не происходит.
Гость
 

Трабла с загрузкой компа

Непрочитанное сообщение BeteTest » 19 фев 2008, 10:07:27

bariev71
Процессор сам ставил?
А жесткий диск какой?
Системная плата на гарантии?
BeteTest
 

Трабла с загрузкой компа

Непрочитанное сообщение Dementor » 19 фев 2008, 11:05:55

bariev71

Давно ли материнка в использовании? Осмотри её тщательным образом на предмет присутствия вздувшихся кондёров (ёмкостей). И, если таковые имеются, то это и будет следствием неработоспособности компьютера. А первопричина - некачественный блок питания, выходное напряжение которого выше номинала.
"Хто такой Генерал Еггог и почему он испортил мой компьютер?!"
Dementor
Бывалый
Бывалый
 
Сообщения: 401
Зарегистрирован: 24 июн 2006, 13:53:37
Откуда: Silent Hill
Пол: Мужской
Имя: Не помню

Трабла с загрузкой компа

Непрочитанное сообщение Void » 19 фев 2008, 16:36:40

bariev71, раз танцы с бубном не прокатывают, предлагаю сделать следующее:
Вытащить из корпуса одну материнскую плату.
Внимательно осмотреть ее на предмет: сколотых элементов (сколотых например при установки новой видеокарты), еще раз осмотреть нет ли повреженных/сгоревших элементов, также упомянутых выше вздутых конденсаторов (первопричина беременности которых кстати может заключаться не только в плохом питании, а например их изначальной некачественности или их перегреве из-за плохой вентиляции в корпусе или расположения близ источающих тепло элементов).
Вытащить из материнской платы все кроме проца с кулером.
Вытащить из материнской платы батарейку и джампером сбросить CMOS память. Если есть мультиметр проверить напряжение на батарейке. В случае необходимости заменить батарейку на новую и установить на материнскую плату.
Подключить к материнской плате динамик.
Подключить блок питания к материнской плате. Если есть возможность, блок питания использовать другой.
Подать на материнскую плату дежурное питание: включить блок питания в сеть, если на блоке питания есть кнопка для его включения включить ее.
Если на самой плате есть дополнительные светодиоды, убедиться что они светят. Проверить пальцем нагрев южного моста на материнской плате. Если мост ощутимо греется, диагностику прекратить - плату выкинуть:)
Подать питание на материнскую плату, кратковременно замкнув отверткой два вывода для подключения PS-ON.
Убедиться что вентилятор на процессоре и вентиляторы на материнской плате (если таковые имеются) начали вращаться. Если все в норме, динамик должен начать сигнализировать об отсутствии оперативной памяти. Если не сигнализирует, проверить не холодный ли процессор.
В случае неудачи, выключить питание убедиться в исправности динамика:) и пробовать стартовать плату немного изгибая ее рукой в различных положениях.

Ну а дальнейшие действия будут зависеть от результатов проведенных.
ULTIMA RATIO
Аватара пользователя
Void
Администратор
Администратор
 
Сообщения: 2430
Зарегистрирован: 25 июн 2006, 09:33:27
Откуда: Курск
Пол: Мужской
Имя: Роман

Трабла с загрузкой компа

Непрочитанное сообщение Dementor » 19 фев 2008, 16:52:40

Void

Последовательность действий верна. Только вот боюсь, что господин bariev71 будет несколько шокирован от такого извращения над бедной материнкой. *SARCASTIC*
"Хто такой Генерал Еггог и почему он испортил мой компьютер?!"
Dementor
Бывалый
Бывалый
 
Сообщения: 401
Зарегистрирован: 24 июн 2006, 13:53:37
Откуда: Silent Hill
Пол: Мужской
Имя: Не помню

Трабла с загрузкой компа

Непрочитанное сообщение Dementor » 14 апр 2008, 11:47:49

Недавно приобрёл новый компьютер (старый приказал долго жить) и столкнулся со следующей проблемой: иногда при загрузке ОС вместо появления синенького экрана с надписью "Приветствие" пропадает видеосигнал на монитор и всё виснет - никаких звуков из колонок. Выход один - Reset. Жёсткий диск и оперативная память не причём - проверял. Что посоветуете, господа компьютерщики?.. Есть предположение, что косяк в системных драйверах или в прошивке BIOS. Причём, что самое интересное, аналогичная проблема была и на предыдущем компьютере.

Конфигурация компьютера такова:

Материнская плата:
- ASUS P5E (Intel X38 chipset + ICH9R) с последней версией прошивки BIOS.

Процессор:
- Intel Core 2 Duo E6750 (2.66 GHz, 1333 MHz FSB, 4 Mb L2).

Память:
- 2 x 1024 Mb, DDR2, PC6400 (в двухканальном режиме).

Видеокарта:
- Palit GeForce 8800 GT, 512 Mb, DDR3.

Жёсткие диски:
- Seagate Barracuda, 500 Gb, SATA2, 7200 rpm;
- Maxtor, 320 Gb, IDE, 7200 rpm;
- Hitachi, 80 Gb, SATA1, 7200 rpm.

Блок питания:
- Thermaltake, 430W.

Операционная система:
- Microsoft Windows XP Professional, SP2.
"Хто такой Генерал Еггог и почему он испортил мой компьютер?!"
Dementor
Бывалый
Бывалый
 
Сообщения: 401
Зарегистрирован: 24 июн 2006, 13:53:37
Откуда: Silent Hill
Пол: Мужской
Имя: Не помню

Трабла с загрузкой компа

Непрочитанное сообщение Void » 14 апр 2008, 13:30:52

† Dementor † писал(а):Что посоветуете
В boot.ini добавить /sos /bootlog, возможно на основе полученных данных удастся выяснить что-либо.
† Dementor † писал(а):пропадает видеосигнал на монитор
Действительно пропадает, будто шнур из видюхи выдернули, или просто темный экран? Как часто проблема возникает? Спонтанно или есть какие-нибудь закономерности?
† Dementor † писал(а):Причём, что самое интересное, аналогичная проблема была и на предыдущем компьютере.
А что от старого компьютера в системе осталось? Монитор?
ULTIMA RATIO
Аватара пользователя
Void
Администратор
Администратор
 
Сообщения: 2430
Зарегистрирован: 25 июн 2006, 09:33:27
Откуда: Курск
Пол: Мужской
Имя: Роман

След.

Вернуться в Диагностика и ремонт

Кто сейчас на форуме

Зарегистрированные пользователи: AhrefsBot [Bot], DotBot [Crawler], Google [Bot], Magpie [Crawler], SEMrush [Бот], Trendiction [Бот], Яндекс [Бот]

cron